Coinify

To read in detail how Coinify works, please visit https://merchant.coinify.com/merchants. This addon makes your LiteCart shop and Coinify talk with each other, so your customers can make purchases with for example Bitcoins and other digital currencies, like Litecoins.

The addon is by default in English, but the .zip package contains Swedish and Finnish translations as .csv files. Those can easily be uploaded to LiteCart.

Besides language files, the addon comes with a vQmod that adds a special button to such Edit Order pages where Coinify was used as a payment method. By clicking that button you can review what the status of that specific order is: has the expected sum arrived wholly, partially or not at all?

How to get an API key and secret?

Log in to your Coinify Merchant account's, then click "Integration tools", then "Api keys" and finally under the heading "Generate new API key" tick the boxes "Read invoices", "Create new invoices" and "Update existing invoices", and then hit the button "Generate new API key".

How to get the IPN Secret?

That too is located in the Coinify account, and can be found from "Instant Payment Notification" page.

Couple important notes


  1. It seems that currently minimum amount Coinify accepts is 1 EUR/USD.
  2. One of the screenshots in this addon's description page lists all available payment methods: that's the ideal situation, but in practice many other currencies besides the original Bitcoin, like Startcoin or Mastercoin, are not enabled. (Coinify reserves the right to enable/disable currencies as it wants.)

External Support Link

http://kuopassa.net/


Tags: coinify,blockchain,bitcoin,ethereum,litecoin

Price: $14.99
Excluding Tax

Private Development

Downloads

[+] Coinify

Version 1.1 | Uploaded 13 Jun 2018 by kuopassa

This is an update to Coinify addon for LiteCart 2.1.1.

Compatible Versions: 2.1.1
The package may be compatible with more versions than listed. Contact the author for more information.

[+] Coinify for Litecart

Version 1.0 | Uploaded 27 Dec 2017 by kuopassa

First version of this addon.

Compatible Versions: 2.0, 2.0.1, 2.0.2
The package may be compatible with more versions than listed. Contact the author for more information.

Author

kuopassa

Finland

Contact

Mini Forum

Topic Last Post
Coinfy installed but not showing in...
by samsungwaze
Jun 13 2018 06:51 pm
by kuopassa