Error: Not a valid document

Hi @tim

Just purchased your add-on Multi update product and installed it.Ā 
When I click on the "Multi update" in litecart admin mode I get the error:
Fatal error: catalog.app/multi_update is not a valid admin document in ~/admin123/index.php on line 124

Something I done wrong or something that I need to modify?

Looking forward to your reply.
Your error message indicates the file was not uploaded to your admin/catalog.app/ folder. Are you running a separate folder name?

I just recceived a report this morning that it is compatible with PHP 7.0 but not 7.1 or 7.2. I will publish an update for that soon.
@tim

Yes, my folder was admin123 while the add-on was "installed" in folder admin.
Re-installed it in the correct folder and now it seems to be working.

My bad, sorry.
Making rookie misstakes is part of the journey. :)