PayPal Instant Payment Notification error

Hi all,

After a customer makes a purchase I seem to get an automatic email from PayPal stating:

Please check your server that handles PayPal Instant Payment Notifications (IPN). Instant Payment Notifications sent to the following URL(s) are failing:

"the URL"

If you do not recognize this URL, you may be using a service provider that is using IPN on your behalf. Please contact your service provider with the above information. If this problem continues, IPNs may be disabled for your account.

I am worried that if I do not rectify this then customers will not be able to make orders at all. Looked this up already on a wiki and followed instructions on it but it has not worked. Maybe I was doing something wrong.

Any suggestions would be appreciated.

Kind regards
Which Paypal addon is concerned?
Hi Tim,

It is PayPal standard.

Kind regards
There are two of that one. Which one?
(Thread moved to add-on)

What is the URL paypal tried to contact? You can leave out the domain name.

The IPN is only critically necessary if customers don't follow the route back to the store.
Hi Tim,

I will message you privately with the URL...

Kind regards
I have now disabled IPN on my PayPal account but yet am still receiving IPN error messages. This time the return URL is:
https://"mydomain"/en/ext/paypal/callback.php?order_id=34
I am not sure where this return URL came from.Ā 
I have contacted PayPal and they asked me to contact the shopping cart provider which is Litecart.
I am loving Litecart but I really need this problem sorted so any advice would be appreciated. Thanks.
What did you do to change the return url? The module produces and sends a url but it should not produce the /en/ prefix.

Are you sure your platform is absolutely unmodified? Or have you got a series of modifications that might cause you this trouble?
If I changed anything I am sure as hell unaware of what I have changed. I did not think I was even capable of modifying the platform with my rather limited programming knowledge.

Do you think I need to re-install the module?