Use store currency BAM

Simply remove the code and it wont check or interupt ;)
I tried and just going to next error Error: Payment transaction could not be verified by Paypal
I just don't understand why because it's same code module was same for 1.3.7 and 2.0
It should be 99.9% compatible as modules are the same as in LiteCart 1.x.

I very much would like to renovate this module. But as Paypal terminated all their partner programs. And no one else wants to take the development cost. It's not likely it will happen any time soon.
I understand it's fine.
Thank You